Moodle Installation

I have tried to install Moodle with Softacoulus easily. next, I tried to acces it, but suddenly error like this,

Error: database driver problem detected

The site administrator should verify server configuration

PHP has not been properly configured with the MySQLi extension so that it can communicate with MySQL. Please check your php.ini file or recompile PHP. MySQLi extension is not available for PHP 4.

how to solve this problem…?

I tried to change lib/setup.php, but no effect.

The last, I have uploaded  and installed Moodle Script manually. :)

Nice….

Subhan

2 comments

Leave a Reply


+ 5 = eleven